Payment Gateway integration has one or more disabled subscriptions impacting FPS payments

Incident Report for Bank of London

Resolved

The issue is resolved, and FPS payments are being reprocessed.
Posted Jan 24, 2025 - 17:30 GMT

Update

The issue is resolved, and FPS payments are being reprocessed.
Posted Jan 24, 2025 - 17:29 GMT

Update

We are continuing to investigate this issue.
Posted Jan 24, 2025 - 17:00 GMT

Investigating

We have been informed that our Payment Gateway integration has one or more disabled subscriptions. Technical bridge is underway, and investigation is ongoing, further details will be communicated shortly.
Posted Jan 24, 2025 - 15:15 GMT
This incident affected: Faster Payments.